Click or drag to resize

SimpleArrayFloat Constructor (IEnumerableSingle)

Initializes a new SimpleArrayFloat class

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public SimpleArrayFloat(
	IEnumerable<float> values
)

Parameters

values
Type: System.Collections.GenericIEnumerableSingle
initial set of integers to add to the array
See Also