Click or drag to resize

SimpleArrayExtrusionPointerToNonConstArray Method

Copies the unmanaged array to a managed counterpart.

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public Extrusion[] ToNonConstArray()

Return Value

Type: Extrusion
The managed array.
See Also