Click or drag to resize

SimpleArrayExtrusionPointerAdd Method

Adds a extrusion to the list.

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public void Add(
	Extrusion extrusion,
	bool asConst
)

Parameters

extrusion
Type: Rhino.GeometryExtrusion
A extrusion to add.
asConst
Type: SystemBoolean
Whether this extrusion should be treated as non-modifiable.
See Also