Click or drag to resize

SimpleArrayCurvePointer Constructor (IEnumerableCurve)

Initializes a new SimpleArrayCurvePointer instance, from a set of input curves.

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public SimpleArrayCurvePointer(
	IEnumerable<Curve> curves
)

Parameters

curves
Type: System.Collections.GenericIEnumerableCurve
A list, an array or any collection of curves that implements the enumerable interface.
See Also