SimpleArrayCurvePointerToNonConstArray Method |
Copies the unmanaged array to a managed counterpart.
Namespace:
Rhino.Runtime.InteropWrappers
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Curve[] ToNonConstArray()
Public Function ToNonConstArray As Curve()
Return Value
Type:
CurveThe managed array.
See Also