Click or drag to resize

SimpleArrayArrayPoint3dPointCountAt Method

Gets the amount of points in a polyline.

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public int PointCountAt(
	int index
)

Parameters

index
Type: SystemInt32

[Missing <param name="index"/> documentation for "M:Rhino.Runtime.InteropWrappers.SimpleArrayArrayPoint3d.PointCountAt(System.Int32)"]

Return Value

Type: Int32

[Missing <returns> documentation for "M:Rhino.Runtime.InteropWrappers.SimpleArrayArrayPoint3d.PointCountAt(System.Int32)"]

See Also