Click or drag to resize

SimpleArray2dex Constructor (IEnumerableIndexPair)

Initializes a new SimpleArray2dex class

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public SimpleArray2dex(
	IEnumerable<IndexPair> values
)

Parameters

values
Type: System.Collections.GenericIEnumerableIndexPair
initial set of integer pairs to add to the array
See Also