Click or drag to resize

ClassArrayOnObjRefToNonConstArray Method

Copies the unmanaged array to a managed counterpart.

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.8
Syntax
public ObjRef[] ToNonConstArray()

Return Value

Type: ObjRef
The managed array.
See Also