Click or drag to resize

IPlatformServiceLocatorGetServiceT Method

Used to get service of a specific type

Namespace:  Rhino.Runtime
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
T GetService<T>()
where T : class

Type Parameters

T

[Missing <typeparam name="T"/> documentation for "M:Rhino.Runtime.IPlatformServiceLocator.GetService``1"]

Return Value

Type: T

[Missing <returns> documentation for "M:Rhino.Runtime.IPlatformServiceLocator.GetService``1"]

See Also