Click or drag to resize

RhinoDocSaveAsTemplate Method (String, Int32)

Save this document as a template to a specific Rhino file version

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public bool SaveAsTemplate(
	string file3dmTemplatePath,
	int version
)

Parameters

file3dmTemplatePath
Type: SystemString

[Missing <param name="file3dmTemplatePath"/> documentation for "M:Rhino.RhinoDoc.SaveAsTemplate(System.String,System.Int32)"]

version
Type: SystemInt32

[Missing <param name="version"/> documentation for "M:Rhino.RhinoDoc.SaveAsTemplate(System.String,System.Int32)"]

Return Value

Type: Boolean
true on success
See Also