Click or drag to resize

RhinoDocAddCustomUndoEvent Method (String, EventHandlerCustomUndoEventArgs)

[Missing <summary> documentation for "M:Rhino.RhinoDoc.AddCustomUndoEvent(System.String,System.EventHandler{Rhino.Commands.CustomUndoEventArgs})"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool AddCustomUndoEvent(
	string description,
	EventHandler<CustomUndoEventArgs> handler
)

Parameters

description
Type: SystemString

[Missing <param name="description"/> documentation for "M:Rhino.RhinoDoc.AddCustomUndoEvent(System.String,System.EventHandler{Rhino.Commands.CustomUndoEventArgs})"]

handler
Type: SystemEventHandlerCustomUndoEventArgs

[Missing <param name="handler"/> documentation for "M:Rhino.RhinoDoc.AddCustomUndoEvent(System.String,System.EventHandler{Rhino.Commands.CustomUndoEventArgs})"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.RhinoDoc.AddCustomUndoEvent(System.String,System.EventHandler{Rhino.Commands.CustomUndoEventArgs})"]

See Also