Click or drag to resize

TexturedValueT Constructor

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public TexturedValue(
	string name,
	T value,
	bool on,
	float amount
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.Render.TexturedValue`1.#ctor(System.String,`0,System.Boolean,System.Single)"]

value
Type: T

[Missing <param name="value"/> documentation for "M:Rhino.Render.TexturedValue`1.#ctor(System.String,`0,System.Boolean,System.Single)"]

on
Type: SystemBoolean

[Missing <param name="on"/> documentation for "M:Rhino.Render.TexturedValue`1.#ctor(System.String,`0,System.Boolean,System.Single)"]

amount
Type: SystemSingle

[Missing <param name="amount"/> documentation for "M:Rhino.Render.TexturedValue`1.#ctor(System.String,`0,System.Boolean,System.Single)"]

See Also