Click or drag to resize

RenderWindowChannelSetValue Method (Int32, Int32, Single)

Assign value to a pixel at coordinate (x, y).

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void SetValue(
	int x,
	int y,
	float value
)

Parameters

x
Type: SystemInt32
The horizontal pixel position. No validation is done on this value. The caller is responsible for ensuring that it is within the frame buffer.
y
Type: SystemInt32
the vertical pixel position. No validation is done on this value. The caller is responsible for ensuring that it is within the frame buffer.
value
Type: SystemSingle
The value to store in the channel at the specified position.
See Also