Click or drag to resize

RenderContentAddChild Method (RenderContent, String)

Note: This API is now obsolete.

[Missing <summary> documentation for "M:Rhino.Render.RenderContent.AddChild(Rhino.Render.RenderContent,System.String)"]

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
[ObsoleteAttribute("This method is obsolete and simply calls SetChild")]
public bool AddChild(
	RenderContent renderContent,
	string childSlotName
)

Parameters

renderContent
Type: Rhino.RenderRenderContent

[Missing <param name="renderContent"/> documentation for "M:Rhino.Render.RenderContent.AddChild(Rhino.Render.RenderContent,System.String)"]

childSlotName
Type: SystemString

[Missing <param name="childSlotName"/> documentation for "M:Rhino.Render.RenderContent.AddChild(Rhino.Render.RenderContent,System.String)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Render.RenderContent.AddChild(Rhino.Render.RenderContent,System.String)"]

See Also