Click or drag to resize

RenderContentTypeNewContentFromTypeId Method (Guid)

Create a new content specified by the Guid. This function can be used to create temporary content, as it calls ::RhRdkContentFactories().NewContentFromType().

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static RenderContent NewContentFromTypeId(
	Guid typeId
)

Parameters

typeId
Type: SystemGuid

[Missing <param name="typeId"/> documentation for "M:Rhino.Render.RenderContentType.NewContentFromTypeId(System.Guid)"]

Return Value

Type: RenderContent

[Missing <returns> documentation for "M:Rhino.Render.RenderContentType.NewContentFromTypeId(System.Guid)"]

See Also