Click or drag to resize

RenderContentTypeDispose Method (Boolean)

Releases the unmanaged resources used by the RenderContentType and optionally releases the managed resources

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
protected virtual void Dispose(
	bool isDisposing
)

Parameters

isDisposing
Type: SystemBoolean
True to release both managed and unmanaged resources; false to release only unmanaged resources
See Also