Click or drag to resize

PreviewJobSignature Constructor (Int32, Int32, UInt32)

Preview Job Signature constructor

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.8
Syntax
public PreviewJobSignature(
	int width,
	int height,
	uint sig
)

Parameters

width
Type: SystemInt32

[Missing <param name="width"/> documentation for "M:Rhino.Render.PreviewJobSignature.#ctor(System.Int32,System.Int32,System.UInt32)"]

height
Type: SystemInt32

[Missing <param name="height"/> documentation for "M:Rhino.Render.PreviewJobSignature.#ctor(System.Int32,System.Int32,System.UInt32)"]

sig
Type: SystemUInt32

[Missing <param name="sig"/> documentation for "M:Rhino.Render.PreviewJobSignature.#ctor(System.Int32,System.Int32,System.UInt32)"]

See Also