Click or drag to resize

PlugInLoadPlugIn Method (Guid)

Loads an installed plug-in.

Namespace:  Rhino.PlugIns
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static bool LoadPlugIn(
	Guid pluginId
)

Parameters

pluginId
Type: SystemGuid
The id of the installed plug-in.

Return Value

Type: Boolean
true if successful, false otherwise.
See Also