Click or drag to resize

LicenseUtilsShowRhinoExpiredMessage Method

Show Rhino or Beta expired message

Namespace:  Rhino.PlugIns
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static bool ShowRhinoExpiredMessage(
	Mode mode,
	ref int result
)

Parameters

mode
Type: Rhino.RuntimeMode

[Missing <param name="mode"/> documentation for "M:Rhino.PlugIns.LicenseUtils.ShowRhinoExpiredMessage(Rhino.Runtime.Mode,System.Int32@)"]

result
Type: SystemInt32

[Missing <param name="result"/> documentation for "M:Rhino.PlugIns.LicenseUtils.ShowRhinoExpiredMessage(Rhino.Runtime.Mode,System.Int32@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.PlugIns.LicenseUtils.ShowRhinoExpiredMessage(Rhino.Runtime.Mode,System.Int32@)"]

See Also