LicenseUtilsGetLicense Method (ValidateProductKeyDelegate, OnLeaseChangedDelegate, VerifyLicenseKeyDelegate, VerifyPreviousVersionLicenseDelegate, Int32, Int32, String, String, String, Guid, Guid) |
[Missing <summary> documentation for "M:Rhino.PlugIns.LicenseUtils.GetLicense(Rhino.PlugIns.ValidateProductKeyDelegate,Rhino.PlugIns.OnLeaseChangedDelegate,Rhino.PlugIns.VerifyLicenseKeyDelegate,Rhino.PlugIns.VerifyPreviousVersionLicenseDelegate,System.Int32,System.Int32,System.String,System.String,System.String,System.Guid,System.Guid)"]
Namespace: Rhino.PlugIns
public static bool GetLicense( ValidateProductKeyDelegate validateProductKeyDelegate, OnLeaseChangedDelegate leaseChangedDelegate, VerifyLicenseKeyDelegate verifyLicenseKeyDelegate, VerifyPreviousVersionLicenseDelegate verifyPreviousVersionLicenseKeyDelegate, int product_type, int capabilities, string textMask, string product_path, string product_title, Guid pluginId, Guid licenseId )
[Missing <param name="validateProductKeyDelegate"/> documentation for "M:Rhino.PlugIns.LicenseUtils.GetLicense(Rhino.PlugIns.ValidateProductKeyDelegate,Rhino.PlugIns.OnLeaseChangedDelegate,Rhino.PlugIns.VerifyLicenseKeyDelegate,Rhino.PlugIns.VerifyPreviousVersionLicenseDelegate,System.Int32,System.Int32,System.String,System.String,System.String,System.Guid,System.Guid)"]
[Missing <param name="leaseChangedDelegate"/> documentation for "M:Rhino.PlugIns.LicenseUtils.GetLicense(Rhino.PlugIns.ValidateProductKeyDelegate,Rhino.PlugIns.OnLeaseChangedDelegate,Rhino.PlugIns.VerifyLicenseKeyDelegate,Rhino.PlugIns.VerifyPreviousVersionLicenseDelegate,System.Int32,System.Int32,System.String,System.String,System.String,System.Guid,System.Guid)"]
[Missing <param name="verifyLicenseKeyDelegate"/> documentation for "M:Rhino.PlugIns.LicenseUtils.GetLicense(Rhino.PlugIns.ValidateProductKeyDelegate,Rhino.PlugIns.OnLeaseChangedDelegate,Rhino.PlugIns.VerifyLicenseKeyDelegate,Rhino.PlugIns.VerifyPreviousVersionLicenseDelegate,System.Int32,System.Int32,System.String,System.String,System.String,System.Guid,System.Guid)"]
[Missing <param name="verifyPreviousVersionLicenseKeyDelegate"/> documentation for "M:Rhino.PlugIns.LicenseUtils.GetLicense(Rhino.PlugIns.ValidateProductKeyDelegate,Rhino.PlugIns.OnLeaseChangedDelegate,Rhino.PlugIns.VerifyLicenseKeyDelegate,Rhino.PlugIns.VerifyPreviousVersionLicenseDelegate,System.Int32,System.Int32,System.String,System.String,System.String,System.Guid,System.Guid)"]
[Missing <param name="product_type"/> documentation for "M:Rhino.PlugIns.LicenseUtils.GetLicense(Rhino.PlugIns.ValidateProductKeyDelegate,Rhino.PlugIns.OnLeaseChangedDelegate,Rhino.PlugIns.VerifyLicenseKeyDelegate,Rhino.PlugIns.VerifyPreviousVersionLicenseDelegate,System.Int32,System.Int32,System.String,System.String,System.String,System.Guid,System.Guid)"]
[Missing <param name="capabilities"/> documentation for "M:Rhino.PlugIns.LicenseUtils.GetLicense(Rhino.PlugIns.ValidateProductKeyDelegate,Rhino.PlugIns.OnLeaseChangedDelegate,Rhino.PlugIns.VerifyLicenseKeyDelegate,Rhino.PlugIns.VerifyPreviousVersionLicenseDelegate,System.Int32,System.Int32,System.String,System.String,System.String,System.Guid,System.Guid)"]
[Missing <param name="textMask"/> documentation for "M:Rhino.PlugIns.LicenseUtils.GetLicense(Rhino.PlugIns.ValidateProductKeyDelegate,Rhino.PlugIns.OnLeaseChangedDelegate,Rhino.PlugIns.VerifyLicenseKeyDelegate,Rhino.PlugIns.VerifyPreviousVersionLicenseDelegate,System.Int32,System.Int32,System.String,System.String,System.String,System.Guid,System.Guid)"]
[Missing <param name="product_path"/> documentation for "M:Rhino.PlugIns.LicenseUtils.GetLicense(Rhino.PlugIns.ValidateProductKeyDelegate,Rhino.PlugIns.OnLeaseChangedDelegate,Rhino.PlugIns.VerifyLicenseKeyDelegate,Rhino.PlugIns.VerifyPreviousVersionLicenseDelegate,System.Int32,System.Int32,System.String,System.String,System.String,System.Guid,System.Guid)"]
[Missing <param name="product_title"/> documentation for "M:Rhino.PlugIns.LicenseUtils.GetLicense(Rhino.PlugIns.ValidateProductKeyDelegate,Rhino.PlugIns.OnLeaseChangedDelegate,Rhino.PlugIns.VerifyLicenseKeyDelegate,Rhino.PlugIns.VerifyPreviousVersionLicenseDelegate,System.Int32,System.Int32,System.String,System.String,System.String,System.Guid,System.Guid)"]
[Missing <param name="pluginId"/> documentation for "M:Rhino.PlugIns.LicenseUtils.GetLicense(Rhino.PlugIns.ValidateProductKeyDelegate,Rhino.PlugIns.OnLeaseChangedDelegate,Rhino.PlugIns.VerifyLicenseKeyDelegate,Rhino.PlugIns.VerifyPreviousVersionLicenseDelegate,System.Int32,System.Int32,System.String,System.String,System.String,System.Guid,System.Guid)"]
[Missing <param name="licenseId"/> documentation for "M:Rhino.PlugIns.LicenseUtils.GetLicense(Rhino.PlugIns.ValidateProductKeyDelegate,Rhino.PlugIns.OnLeaseChangedDelegate,Rhino.PlugIns.VerifyLicenseKeyDelegate,Rhino.PlugIns.VerifyPreviousVersionLicenseDelegate,System.Int32,System.Int32,System.String,System.String,System.String,System.Guid,System.Guid)"]
[Missing <returns> documentation for "M:Rhino.PlugIns.LicenseUtils.GetLicense(Rhino.PlugIns.ValidateProductKeyDelegate,Rhino.PlugIns.OnLeaseChangedDelegate,Rhino.PlugIns.VerifyLicenseKeyDelegate,Rhino.PlugIns.VerifyPreviousVersionLicenseDelegate,System.Int32,System.Int32,System.String,System.String,System.String,System.Guid,System.Guid)"]