Click or drag to resize

PersistentSettingsTryGetUnsignedInteger Method (String, UInt32)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.TryGetUnsignedInteger(System.String,System.UInt32@)"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool TryGetUnsignedInteger(
	string key,
	out uint value
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.TryGetUnsignedInteger(System.String,System.UInt32@)"]

value
Type: SystemUInt32

[Missing <param name="value"/> documentation for "M:Rhino.PersistentSettings.TryGetUnsignedInteger(System.String,System.UInt32@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.PersistentSettings.TryGetUnsignedInteger(System.String,System.UInt32@)"]

See Also