PersistentSettingsTryGetStringList Method (String, String, IEnumerableString) |
[Missing <summary> documentation for "M:Rhino.PersistentSettings.TryGetStringList(System.String,System.String[]@,System.Collections.Generic.IEnumerable{System.String})"]
Namespace: Rhino
public bool TryGetStringList( string key, out string[] value, IEnumerable<string> legacyKeyList )
[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.TryGetStringList(System.String,System.String[]@,System.Collections.Generic.IEnumerable{System.String})"]
[Missing <param name="value"/> documentation for "M:Rhino.PersistentSettings.TryGetStringList(System.String,System.String[]@,System.Collections.Generic.IEnumerable{System.String})"]
[Missing <param name="legacyKeyList"/> documentation for "M:Rhino.PersistentSettings.TryGetStringList(System.String,System.String[]@,System.Collections.Generic.IEnumerable{System.String})"]
[Missing <returns> documentation for "M:Rhino.PersistentSettings.TryGetStringList(System.String,System.String[]@,System.Collections.Generic.IEnumerable{System.String})"]