Click or drag to resize

PersistentSettingsTryGetStringDictionary Method (String, KeyValuePairString, String)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.TryGetStringDictionary(System.String,System.Collections.Generic.KeyValuePair{System.String,System.String}[]@)"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public bool TryGetStringDictionary(
	string key,
	out KeyValuePair<string, string>[] value
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.TryGetStringDictionary(System.String,System.Collections.Generic.KeyValuePair{System.String,System.String}[]@)"]

value
Type: System.Collections.GenericKeyValuePairString, String

[Missing <param name="value"/> documentation for "M:Rhino.PersistentSettings.TryGetStringDictionary(System.String,System.Collections.Generic.KeyValuePair{System.String,System.String}[]@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.PersistentSettings.TryGetStringDictionary(System.String,System.Collections.Generic.KeyValuePair{System.String,System.String}[]@)"]

See Also