Click or drag to resize

PersistentSettingsTryGetSize Method (String, Size)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.TryGetSize(System.String,System.Drawing.Size@)"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool TryGetSize(
	string key,
	out Size value
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.TryGetSize(System.String,System.Drawing.Size@)"]

value
Type: System.DrawingSize

[Missing <param name="value"/> documentation for "M:Rhino.PersistentSettings.TryGetSize(System.String,System.Drawing.Size@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.PersistentSettings.TryGetSize(System.String,System.Drawing.Size@)"]

See Also