Click or drag to resize

PersistentSettingsTryGetGuid Method (String, Guid)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.TryGetGuid(System.String,System.Guid@)"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public bool TryGetGuid(
	string key,
	out Guid value
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.TryGetGuid(System.String,System.Guid@)"]

value
Type: SystemGuid

[Missing <param name="value"/> documentation for "M:Rhino.PersistentSettings.TryGetGuid(System.String,System.Guid@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.PersistentSettings.TryGetGuid(System.String,System.Guid@)"]

See Also