Click or drag to resize

PersistentSettingsTryGetDouble Method (String, Double)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.TryGetDouble(System.String,System.Double@)"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool TryGetDouble(
	string key,
	out double value
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.TryGetDouble(System.String,System.Double@)"]

value
Type: SystemDouble

[Missing <param name="value"/> documentation for "M:Rhino.PersistentSettings.TryGetDouble(System.String,System.Double@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.PersistentSettings.TryGetDouble(System.String,System.Double@)"]

See Also