Click or drag to resize

PersistentSettingsGetUnsignedInteger Method (String, UInt32)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.GetUnsignedInteger(System.String,System.UInt32)"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public uint GetUnsignedInteger(
	string key,
	uint defaultValue
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.GetUnsignedInteger(System.String,System.UInt32)"]

defaultValue
Type: SystemUInt32

[Missing <param name="defaultValue"/> documentation for "M:Rhino.PersistentSettings.GetUnsignedInteger(System.String,System.UInt32)"]

Return Value

Type: UInt32

[Missing <returns> documentation for "M:Rhino.PersistentSettings.GetUnsignedInteger(System.String,System.UInt32)"]

See Also