PersistentSettingsGetStringList Method (String, String, IEnumerableString) |
[Missing <summary> documentation for "M:Rhino.PersistentSettings.GetStringList(System.String,System.String[],System.Collections.Generic.IEnumerable{System.String})"]
Namespace: Rhino
public string[] GetStringList( string key, string[] defaultValue, IEnumerable<string> legacyKeyList )
[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.GetStringList(System.String,System.String[],System.Collections.Generic.IEnumerable{System.String})"]
[Missing <param name="defaultValue"/> documentation for "M:Rhino.PersistentSettings.GetStringList(System.String,System.String[],System.Collections.Generic.IEnumerable{System.String})"]
[Missing <param name="legacyKeyList"/> documentation for "M:Rhino.PersistentSettings.GetStringList(System.String,System.String[],System.Collections.Generic.IEnumerable{System.String})"]
[Missing <returns> documentation for "M:Rhino.PersistentSettings.GetStringList(System.String,System.String[],System.Collections.Generic.IEnumerable{System.String})"]