Click or drag to resize

PersistentSettingsGetStringDictionary Method (String, KeyValuePairString, String)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.GetStringDictionary(System.String,System.Collections.Generic.KeyValuePair{System.String,System.String}[])"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public KeyValuePair<string, string>[] GetStringDictionary(
	string key,
	KeyValuePair<string, string>[] defaultValue
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.GetStringDictionary(System.String,System.Collections.Generic.KeyValuePair{System.String,System.String}[])"]

defaultValue
Type: System.Collections.GenericKeyValuePairString, String

[Missing <param name="defaultValue"/> documentation for "M:Rhino.PersistentSettings.GetStringDictionary(System.String,System.Collections.Generic.KeyValuePair{System.String,System.String}[])"]

Return Value

Type: KeyValuePairString, String

[Missing <returns> documentation for "M:Rhino.PersistentSettings.GetStringDictionary(System.String,System.Collections.Generic.KeyValuePair{System.String,System.String}[])"]

See Also