Click or drag to resize

PersistentSettingsGetPoint Method (String, Point)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.GetPoint(System.String,System.Drawing.Point)"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Point GetPoint(
	string key,
	Point defaultValue
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.GetPoint(System.String,System.Drawing.Point)"]

defaultValue
Type: System.DrawingPoint

[Missing <param name="defaultValue"/> documentation for "M:Rhino.PersistentSettings.GetPoint(System.String,System.Drawing.Point)"]

Return Value

Type: Point

[Missing <returns> documentation for "M:Rhino.PersistentSettings.GetPoint(System.String,System.Drawing.Point)"]

See Also