Click or drag to resize

PersistentSettingsGetInteger Method (String, Int32)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.GetInteger(System.String,System.Int32)"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public int GetInteger(
	string key,
	int defaultValue
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.GetInteger(System.String,System.Int32)"]

defaultValue
Type: SystemInt32

[Missing <param name="defaultValue"/> documentation for "M:Rhino.PersistentSettings.GetInteger(System.String,System.Int32)"]

Return Value

Type: Int32

[Missing <returns> documentation for "M:Rhino.PersistentSettings.GetInteger(System.String,System.Int32)"]

See Also