Click or drag to resize

PersistentSettingsGetGuid Method (String, Guid)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.GetGuid(System.String,System.Guid)"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public Guid GetGuid(
	string key,
	Guid defaultValue
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.GetGuid(System.String,System.Guid)"]

defaultValue
Type: SystemGuid

[Missing <param name="defaultValue"/> documentation for "M:Rhino.PersistentSettings.GetGuid(System.String,System.Guid)"]

Return Value

Type: Guid

[Missing <returns> documentation for "M:Rhino.PersistentSettings.GetGuid(System.String,System.Guid)"]

See Also