Click or drag to resize

PersistentSettingsGetDouble Method (String, Double)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.GetDouble(System.String,System.Double)"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public double GetDouble(
	string key,
	double defaultValue
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.GetDouble(System.String,System.Double)"]

defaultValue
Type: SystemDouble

[Missing <param name="defaultValue"/> documentation for "M:Rhino.PersistentSettings.GetDouble(System.String,System.Double)"]

Return Value

Type: Double

[Missing <returns> documentation for "M:Rhino.PersistentSettings.GetDouble(System.String,System.Double)"]

See Also