PersistentSettingsGetDate Method (String, DateTime, IEnumerableString) |
[Missing <summary> documentation for "M:Rhino.PersistentSettings.GetDate(System.String,System.DateTime,System.Collections.Generic.IEnumerable{System.String})"]
Namespace: Rhino
public DateTime GetDate( string key, DateTime defaultValue, IEnumerable<string> legacyKeyList )
[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.GetDate(System.String,System.DateTime,System.Collections.Generic.IEnumerable{System.String})"]
[Missing <param name="defaultValue"/> documentation for "M:Rhino.PersistentSettings.GetDate(System.String,System.DateTime,System.Collections.Generic.IEnumerable{System.String})"]
[Missing <param name="legacyKeyList"/> documentation for "M:Rhino.PersistentSettings.GetDate(System.String,System.DateTime,System.Collections.Generic.IEnumerable{System.String})"]
[Missing <returns> documentation for "M:Rhino.PersistentSettings.GetDate(System.String,System.DateTime,System.Collections.Generic.IEnumerable{System.String})"]