Click or drag to resize

PersistentSettingsGetColor Method (String, NullableColor)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.GetColor(System.String,System.Nullable{System.Drawing.Color})"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public Color? GetColor(
	string key,
	Color? defaultValue
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.GetColor(System.String,System.Nullable{System.Drawing.Color})"]

defaultValue
Type: SystemNullableColor

[Missing <param name="defaultValue"/> documentation for "M:Rhino.PersistentSettings.GetColor(System.String,System.Nullable{System.Drawing.Color})"]

Return Value

Type: NullableColor

[Missing <returns> documentation for "M:Rhino.PersistentSettings.GetColor(System.String,System.Nullable{System.Drawing.Color})"]

See Also