Click or drag to resize

PersistentSettingsGetByte Method (String, Byte)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.GetByte(System.String,System.Byte)"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public byte GetByte(
	string key,
	byte defaultValue
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.GetByte(System.String,System.Byte)"]

defaultValue
Type: SystemByte

[Missing <param name="defaultValue"/> documentation for "M:Rhino.PersistentSettings.GetByte(System.String,System.Byte)"]

Return Value

Type: Byte

[Missing <returns> documentation for "M:Rhino.PersistentSettings.GetByte(System.String,System.Byte)"]

See Also