Click or drag to resize

PersistentSettingsGetBool Method (String, Boolean)

[Missing <summary> documentation for "M:Rhino.PersistentSettings.GetBool(System.String,System.Boolean)"]

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool GetBool(
	string key,
	bool defaultValue
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.PersistentSettings.GetBool(System.String,System.Boolean)"]

defaultValue
Type: SystemBoolean

[Missing <param name="defaultValue"/> documentation for "M:Rhino.PersistentSettings.GetBool(System.String,System.Boolean)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.PersistentSettings.GetBool(System.String,System.Boolean)"]

See Also