Click or drag to resize

PersistentSettingsConverterToString Method (String)

Converts a string array to a properly formatted string list XML string.

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static string ToString(
	string[] values
)

Parameters

values
Type: SystemString
List of strings to turn into a string list XML string.

Return Value

Type: String
Returns a properly formatted XML string that represents the list of strings.
See Also