Click or drag to resize

NodeInCodeTableTryGetIndex Method

Gets the ComponentFunctionInfo at

Namespace:  Rhino.NodeInCode
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public override bool TryGetIndex(
	GetIndexBinder binder,
	Object[] indexes,
	out Object result
)

Parameters

binder
Type: System.DynamicGetIndexBinder
The binder.
indexes
Type: SystemObject
ONE string index.
result
Type: SystemObject
The bound info.

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.NodeInCode.NodeInCodeTable.TryGetIndex(System.Dynamic.GetIndexBinder,System.Object[],System.Object@)"]

See Also