Click or drag to resize

SubDDisplayParametersClampDisplayDensity Method

Limits display density to a value useful in user interface code.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.18
Syntax
public static uint ClampDisplayDensity(
	uint displayDensity
)

Parameters

displayDensity
Type: SystemUInt32

[Missing <param name="displayDensity"/> documentation for "M:Rhino.Geometry.SubDDisplayParameters.ClampDisplayDensity(System.UInt32)"]

Return Value

Type: UInt32
The clamped value.
See Also