Click or drag to resize

NurbsSurface Constructor (NurbsSurface)

Initializes a new NURBS surface by copying the values from another surface.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public NurbsSurface(
	NurbsSurface other
)

Parameters

other
Type: Rhino.GeometryNurbsSurface
Another surface.
See Also