Click or drag to resize

NurbsCurve Constructor (Int32, Int32)

Constructs a new NURBS curve with a specific degree and control point count.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public NurbsCurve(
	int degree,
	int pointCount
)

Parameters

degree
Type: SystemInt32
Degree of curve. Must be equal to or larger than 1 and smaller than or equal to 11.
pointCount
Type: SystemInt32
Number of control-points.
See Also