StretchSpaceMorphMorphPoint Method |
Morphs an Euclidean point.
Namespace:
Rhino.Geometry.Morphs
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.9
Syntax public override Point3d MorphPoint(
Point3d point
)
Public Overrides Function MorphPoint (
point As Point3d
) As Point3d
Parameters
- point
- Type: Rhino.GeometryPoint3d
A point that will be morphed by this object.
Return Value
Type:
Point3dResulting morphed point.
See Also