Click or drag to resize

MorphControlMorph Method

Applies the space morph to geometry.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Morph(
	GeometryBase geometry
)

Parameters

geometry
Type: Rhino.GeometryGeometryBase
The geometry to be morphed.

Return Value

Type: Boolean
true on success, false on failure.
See Also