Click or drag to resize

MeshPointGetTriangle Method

Gets the mesh face indices of the triangle where the intersection is on the face takes into consideration the way the quad was split during the intersection.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool GetTriangle(
	out int a,
	out int b,
	out int c
)

Parameters

a
Type: SystemInt32

[Missing <param name="a"/> documentation for "M:Rhino.Geometry.MeshPoint.GetTriangle(System.Int32@,System.Int32@,System.Int32@)"]

b
Type: SystemInt32

[Missing <param name="b"/> documentation for "M:Rhino.Geometry.MeshPoint.GetTriangle(System.Int32@,System.Int32@,System.Int32@)"]

c
Type: SystemInt32

[Missing <param name="c"/> documentation for "M:Rhino.Geometry.MeshPoint.GetTriangle(System.Int32@,System.Int32@,System.Int32@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Geometry.MeshPoint.GetTriangle(System.Int32@,System.Int32@,System.Int32@)"]

See Also