Click or drag to resize

MeshNgonInequality Operator

Determines whether two MeshNgon structures have different values.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static bool operator !=(
	MeshNgon a,
	MeshNgon b
)

Parameters

a
Type: Rhino.GeometryMeshNgon
The first MeshNgon.
b
Type: Rhino.GeometryMeshNgon
The second MeshNgon.

Return Value

Type: Boolean
true if the vertex or face index lists are different in any way; otherwise false.
See Also