Click or drag to resize

MeshFaceInequality Operator

Determines whether two MeshFace structures have different values.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static bool operator !=(
	MeshFace a,
	MeshFace b
)

Parameters

a
Type: Rhino.GeometryMeshFace
The first MeshFace.
b
Type: Rhino.GeometryMeshFace
The second MeshFace.

Return Value

Type: Boolean
true if the indices of the two points are in any way different; otherwise false.
See Also