MeshFace Constructor (Int32, Int32, Int32, Int32) |
Constructs a new quadrangular Mesh face.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public MeshFace(
int a,
int b,
int c,
int d
)
Public Sub New (
a As Integer,
b As Integer,
c As Integer,
d As Integer
)
Parameters
- a
- Type: SystemInt32
Index of first corner. - b
- Type: SystemInt32
Index of second corner. - c
- Type: SystemInt32
Index of third corner. - d
- Type: SystemInt32
Index of fourth corner.
See Also