Determines whether two lines have different values.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator !=(
Line a,
Line b
)
Public Shared Operator <> (
a As Line,
b As Line
) As Boolean
Parameters
- a
- Type: Rhino.GeometryLine
A line. - b
- Type: Rhino.GeometryLine
Another line.
Return Value
Type:
Booleantrue if a has any coordinate that distinguishes it from b; otherwise false.
See Also