Interval Constructor (Interval) |
Initializes a new instance copying the other instance values.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Interval(
Interval other
)
Public Sub New (
other As Interval
)
Parameters
- other
- Type: Rhino.GeometryInterval
The Rhino.Geometry.Interval to use as a base.
See Also